sync software blackberry mac

The Missing Sync for BlackBerry - Requirements


Mac System Requirements

  • Mac OS X 10.4.11, Mac OS X 10.5.6, Mac OS X v10.6 Snow Leopard and
    Mac OS X v10.7/10.8 Lion/Mountain Lion. Click here for OS X Lion/Mtn Lion compatibility info.
  • Mac OSX 10.9 Mavericks not supported
  • Syncing music requires iTunes 6.0 or later
  • Syncing photos with iPhoto requires iPhoto 5.0 or later
  • Entourage 2004 and 2008 supported but not required; Entourage X not supported
  • Outlook 2011 Service Pack 1 supported to sync contacts, calendars and tasks. Notes sync not supported with Outlook 2011.
  • For Bluetooth syncing, your Mac needs built-in Bluetooth capability
  • USB cable required to perform first complete synchronization

BlackBerry Requirements

  • BlackBerry OS version 4.2.1 or later, including up to 6.0.x
  • BlackBerry OS 7 and 10 are not supported
  • BlackBerry Data Plan or SD card required for installation